The SoulKeeper

Controlls an menu key

Discussion in 'Questions' started by zboson, Nov 16, 2016.

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Please be patient as the forum will be undergoing a few changes.
    Dismiss Notice
  1. zboson

    zboson New Member

    I received the steam closed alpha key today and entered it into steam I installed the game and I can start it. I am using an Oculus Rift CV1 and an xbox controller. The game tells me to press the menu key on a controller. I have tried many keys on the keyboard and all keys on the xbox controller but nothing seems to work.
    Will this work with Oculus Touch which I will get soon or do I need the Vive?

    Is there any way to use the xbox controller or keyboard/mouse with this game?
     
  2. Atrucian

    Atrucian New Member Beta Tester

    I suppose that only specific VR controllers are supported at the moment. I'm in the same case as you except that I do not own a VR headset.
     
  3. HELM Systems

    HELM Systems Administrator Staff Member Developer

    The closed alpha is 100% compatible with the Vive. It does work with Oculus Touch as well, although we are working on further optimizations for the Touch.
     
  4. zboson

    zboson New Member

    So I just tried it with Touch and I still have the same issue. It tasks to press a menu key. I pressed every key on the Touch controllers but no luck. Can you please add support for Touch?
     
  5. Andru Fratarcangeli

    Andru Fratarcangeli Administrator Staff Member Developer

    We've actually been working on that, the recent demo we ran at GaCuCon Miami was all on the Oculus Rift with Touch Controllers. Our next version release will be significantly better for Touch with full support going forward to the best of our abilities.
     
  6. lord_omega

    lord_omega New Member

    I am having the same issue with a recent install on Oculus Home using Touch controllers. None of the buttons seems to be accepted as Menu. Obviously if I press the menu button it takes me to the guardian/exit to home screen.
     

Share This Page